本システム各画面の[Excel出力]ボタンでダウンロードされるファイルをダブルクリックして開こうとした時に、Excelは起動するが目的のブック(シート)が表示されないときの対処方法をご案内いたします。
症状について
原因
2016年7月に配信されたWindowsセキュリティ更新プログラムの影響によるものとなります。Excel2010以降が本件に該当します。
対処方法
すでにMicrosoftより、対処用の更新プログラムが配信されております。
>>[詳細]: 2016 年 7 月セキュリティ更新プログラム MS16-088 の動作が変更されました
※Microsoftのサイトにリンクします。
Windows Update を実施してWindowsを最新の状態にするか、または、以下のリンクから更新プログラム(KB3115438 / KB3115455 / KB3115476)を入手し、手動でインストールしてください。
更新プログラムの情報
>>Excel 2016をお使いのお客様(2016年8月9日配信 KB3115438)
>>Excel 2013をお使いのお客様(2016年8月9日配信 KB3115455)
>>Excel 2010をお使いのお客様(2016年8月9日配信 KB3115476)
※Microsoftのサイト(英語)にリンクします。
暫定的回避策について
何らの理由で更新プログラムを適用できないときや、すでにダウンロードしたファイルを開きたいときは以下の暫定的回避策をお試しください。
信頼済みサイトを登録する
以下の手順でブラウザの設定を変更してください。GoogleChrome、Mozilla FireFox、Internet Explorer、共通の手順となります。設定後にダウンロードされたファイルは表示されるようになります。
※この作業以前にダウンロードしたファイルを開くには【対処方法2】をご参照ください。
1. Windowsスタートメニューから「コントロールパネル」を開きます。
2. 「ネットワークとインターネット」をクリックします。
3. 「インターネットオプション」をクリックします。
4. 「インターネットのプロパティ」ウィンドウが表示されたら、「セキュリティ」タブを開きます。「信頼済みサイト」をクリックし「保護モードを有効にする」のチェックが付いていないことを確認します。チェックが付いていないことが確認できたら「サイト」をクリックします。
5. 「この Web サイトをゾーンに追加する」の欄に、本システムのURL(https://kingtime.jp)を入力し、[追加]ボタンをクリックします。
6. 開いているインターネットのページを全て閉じてください。
Internet Explorerからダウンロードするときのご注意
Internet Explorerからダウンロードするときは、そのまま開かずに、一旦PCに保存した後に開くようにしてください。保存せずにそのまま開くと表示エラーとなる可能性がございます。
ファイルを開くときのご注意
ファイルを開くときに「'(ファイル名)' のファイル形式と拡張子が一致しません。ファイルが破損しているか、安全ではない可能性があります。発行元が信頼できない場合は、このファイルを開かないでください。ファイルを開きますか?」というメッセージが表示されますが、[はい]をクリックして開いてください。
すでにダウンロードしたファイルを開くには
上記対処を行う前にダウンロードしたファイルは、以下の手順で開けるようになります。
1. ダウンロードしたExcelファイル上で右クリックし、「プロパティ」を選択します。
2. 「全般」タブ > 「セキュリティ」 > 「ブロック解除」にチェックを入れ、[OK]ボタンをクリックしてください。