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Why are some people not notified by email?

If you do not receive the notification email, there are several possible causes, such as unregistered email address or timing of notification settings. Among them, this content will inform you about the "priority order of notification target settings".

 

What is "priority"?

On the notification setting screen, there is a [Select Target] button for setting the notification target, and you can set multiple notification targets by clicking this button.

 

If you have set multiple notification targets, you can set which one to prioritize in "Priority".

1.png

 

To move the order of priorities, click the "^" and "v" on the left side, and confirm with [Save Priority].

 

The priority will be checked in order from the top and the one that matches the employee's affiliation and employment classification will be applied. Therefore, it is necessary to move the notification target settings (eg, narrowing down division, narrowing down employee type, etc.) that are set in detail to the order of priority.

 

In addition, notification will not be sent if the high-priority notification target setting and the specified division / employmee type completely overlap .

 

We will show you the cause and remedy based on the setting example, what kind of priority setting the notification email will not be delivered.

 

Example 1: The priorities are reversed

Setting Example

Division: Headquarters, Toranomon, Yokohama

Employee type: Full-time employee, part-time worker

_3.png

 

Cause 

Since the division / employee type  of "all" is set in the condition with priority 1, the master administrator will be notified. Therefore, administrator A who is set to priority 2 with duplicate conditions will not be notified.

 

Workaround

By setting the priority in reverse, "Administrator A" will be notified of "Headquarters", and "General Administrator" will be notified of "Toranomon" and "Yokohama".

 

[After changing settings]

31-02.png

 

Also, if you want to notify the "General Administrator" of the "Headquarters", you need to add the "General Administrator" to the administrator with priority 1 of the image [after changing the settings].

 

Example 2: Duplicate conditions

Setting Example
Division: Headquarters, Osaka
Employee type: Full-time employees, part-time workers

1.png

 

Workaround

In the case of this setting example, priority .3, 6, 7, 8 and 9 do not receive the notification email.

 

Priority 3

If you want to notify the head office to the "master administrator", add "master administrator" to the notification destination administrators of priority 1 and priority 2.

 

Priority 6

If you want to notify the "General Administrator" of Osaka, add "General Administrator" to the notification destination administrators of priority 4 and priority 5.

 

Priority 7

If you want to notify "Administrator E" of full-time employees, add "Administrator E" to the notification destination administrators of priority 1 and priority 4.

 

Priority 8

If you want to notify the part to "Administrator F", add "Administrator F" to the notification destination administrators of priority 2 and priority 5.

 

Priority 9

If you want to notify all employees to the "General Administrator", add "General Administrator" to the notification destination managers of priority 1 to priority 5.

 
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