e-Gov電子申請でよくあるエラーと対応方法

e-Gov電子申請で発生するエラーの原因と対応方法を説明します。

 

「e-Govへのアクセスができません」と表示される

電子申請一覧画面を開いた際に表示されるエラーです。e-Govとの連携ができていない、または、通信エラーが発生している可能性があります。メッセージ内容より詳細を確認してください。

mceclip0.png

 

メッセージ内容【 1 】

電子申請利用設定でe-Gov連携を行ってください。

原因

e-Govとの連携が切れている、もしくは完了していません。

 

対応方法

設定 > 業務設定 > 電子申請利用設定 > e-Gov連携項目の[e-Govにログインして連携]をクリックし、e-Govアカウントログイン画面(外部サイト)でログインを行ってください(詳細はこちら)。

 

メッセージ内容【 2 】

しばらく時間をおいてから再度おためしください。

原因

e-Govとの通信エラーが発生しており、一時的にアクセスができない状態です。

 

対応方法

しばらく経ってから操作を再開してください。e-Gov側のメンテナンスやサービス停止などが原因で、エラーが発生している可能性もあります。e-Gov電子申請のお知らせ(外部サイト)もご確認ください。

 

画面上部に戻る

 

「エラーが発生しました」と表示される

申請した届出のステータスが「エラー」になると電子申請一覧画面で表示されるエラーです。申請情報、添付書類、電子申請利用設定のいずれかに問題が発生しています。メッセージ内容より詳細を確認してください。

mceclip5.png

 

補足

エラー画面を閉じた後は、電子申請一覧 > 該当の申請データ > 電子申請詳細 にてメッセージ内容の確認ができます。

 

メッセージ内容【 1 】

  • 申請データに誤りがあります。エラー内容を確認の上、改めて送信してください。
  • 添付書類ファイル名称に使用できない文字が含まれています。
  • 添付書類名称に使用できない文字が含まれています。

原因

e-Gov電子申請では使用できない文字が入力されています。

 

対応方法

1. e-Govポータル「入力可能な文字について」(外部サイト)を参照し、使用できない文字を確認してください。

2. 申請情報、添付書類、電子申請利用設定で入力されている、使用できない文字を修正してください。
※申請情報の氏名・住所などに使用できない文字がある場合は、こちらの記事をご参照ください。

3. エラーになった申請は無効となります。届出作成画面で、[電子申請一覧に追加]を再度クリックし申請を行ってください。

 

メッセージ内容【 2 】

添付書類ファイル名称が重複しています。同じファイル名のファイルを複数添付はできません。また、ファイル名について、大文字小文字は区別されません。

原因

複数の添付書類に同じファイル名が使用されています。

 

対応方法

複数の添付書類に対し、同じファイル名を使用できません。

1. 重複したファイル名や書類名称を修正してください。業務設定 > 電子申請利用設定 > 連絡先情報で社会保険労務士の「提出代行に関する証明書」を保存している場合、自動的に添付書類として扱われます。他の添付書類とファイル名が重複していないかご確認ください。

2. エラーになった申請は無効となります。届出作成画面で、[電子申請一覧に追加]を再度クリックし申請を行ってください。

 

画面上部に戻る

この記事は役に立ちましたか?
2人中0人がこの記事が役に立ったと言っています