「KING OF TIME 勤怠管理」と「KING OF TIME データ分析」の集計値や従業員情報が異なる原因と対処方法

「KING OF TIME 勤怠管理」と「KING OF TIME データ分析」の集計値や従業員情報が異なる場合に考えられる、原因と対処方法を解説します。

 

 

正しくデータ連携されていない

原因

本システムのヘッダー部分に「データを更新してください」というメッセージが表示されているときは、正しくデータ連携されていない可能性があります。

データ連携の頻度は、通常は1日1回ですが、KING OF TIME データ分析への最終ログイン日から2か月以上経過した場合、週1回に変更されます。そして2日以上データ連携されていない場合は上記メッセージが表示されます。このため長期間ログインしていなかった場合に上記メッセージが表示されることがあります。

 

対処方法

画面右上に表示される以下の項目をクリックすると、手動でデータ連携できます。

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連携対象外の期間である

原因

連携対象に含まれない期間については連携されません(詳細はこちら)。

  • 初回連携:KING OF TIME データ分析のアカウント発行時には、KING OF TIME 勤怠管理に記録されている過去2年間の勤怠データが自動連携されます。
  • 通常連携:1日1回、前月から翌月までの勤怠データが自動連携されます

 

対処方法

連携対象外の期間のデータを、KING OF TIME データ分析に入力または更新したい場合は、KING OF TIME データ分析に直接勤怠データをインポートしてください(詳細はこちら)。

 

連携タイミングが到来していない

原因

KING OF TIME 勤怠管理側で、連携対象期間(前月から翌月まで)のデータを更新した場合でも、即時連携はされません。1日1回夜間に行われる自動連携によりデータが更新されます。

 

対処方法

翌日以降、KING OF TIME データ分析側のレポートをご確認ください。

 

KING OF TIME勤怠管理側で所属や雇用区分を削除した

原因

KING OF TIME 勤怠管理側で所属や雇用区分を削除すると、KING OF TIME データ分析上で以下のように影響が出ます。

  • 各画面の所属や雇用区分のプルダウンに表示されなくなります。
  • 設定 > 時間外労働の上限規制、および、設定 > 権限管理 から削除された所属や雇用区分の設定が削除されます。
  • 従業員が該当の所属や雇用区分に在籍していた期間のデータが反映されなくなります。そのため、集計値が変わる可能性があります。

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対処方法

データの復旧はできません。誤って削除しないようにご注意ください。なお、削除された所属や雇用区分の情報についての調査はできません。

 

補足

KING OF TIME 勤怠管理で、「所属」を削除せずに残したまま管理する方法はこちらをご参照ください。

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