「パターンが使用できない」とエラー表示される原因と対処方法を教えて。

スケジュール登録時に、「パターン 『〇〇』 は所属 『〇〇』 では使用できません」エラーが表示された場合の、原因と対処方法について説明します。

 

原因

設定 > スケジュール > パターン設定 > 該当パターンの[編集] > 基本情報カテゴリの[詳細] >「使用する所属」 にて、パターンの使用できる所属を制限していることが原因です。

 

スケジュールの出勤所属が「使用する所属」以外で設定されている場合、そのパターンは登録できずエラーになります。

 

対処方法

エラーを解消するには、以下いずれかの方法で対処してください。

 

パターンの「使用できる所属」を変更する方法

設定 > スケジュール > パターン設定 > 該当パターンの[編集] > 基本情報カテゴリの[詳細] > 「使用する所属」 にて、追加したい所属を選択し、保存してください。

 

スケジュールの出勤所属を変更する方法

以下のいずれかの画面から対象日の勤務データ編集画面を開きます。

  • 日別データ >[表示]> 対象者の[編集]
  • 月別データ >[表示]> 対象者の[タイムカード]> 対象日の[編集]
  • 従業員検索 >[検索]> 対象者の[タイムカード]> 対象日の[編集]
  • スケジュール管理 > 対象者の[タイムカード]> 対象日の[編集]

勤務データ編集画面で、出勤所属を使用可能な所属に変更し保存してください。なお、複数の従業員を一括で変更したい場合はこちらをご参照ください。

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