Acrobat Readerで署名パネルからの検証時に、エラーが表示される場合の原因と対処方法

Acrobat Readerで署名を検証した際に「検証にエラーが1つ以上あります。」と表示される場合があります。原因と対処方法について解説します。

 

原因

Adobe Approved Trust List(信頼済み証明書のリスト)の署名情報が正しく更新できていない可能性があります。

署名情報を更新しても改善しない場合は、ネットワーク設定が原因となっているケースがあります。特に、Allow List(許可リスト)に必要な接続先が追加されていないと、Adobe Approved Trust Listの自動更新や証明書の失効情報取得が正常に行えません。

 

対処方法

以下のURLが社内ネットワークのファイアウォールやプロキシによってブロックされていないかをご確認ください。必要に応じてアクセス許可設定に追加してください。

 

Adobe Approved Trust List更新時の接続先

https://trustlist.adobe.com (外部サイト)

 

本システムの電子署名用証明書関連の失効情報

 

タイムスタンプ証明書関連の失効情報

 

これらのURLへのアクセスを許可することで、署名の検証エラーが改善する可能性があります。
 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています