打刻申請の承認後に打刻が消えてしまった場合は、従業員の打刻申請時の操作手順に誤りがある可能性があります。以下をご確認ください。
原因
打刻を申請する際に、新しい行ではなく既存の打刻の行を編集したことが原因と考えられます。
事例
6月1日に退勤打刻を忘れた従業員がいたとします。誤った例のように申請を行った場合、既存の打刻が申請した打刻で上書きされます。
正しい例:退勤打刻申請のために新しい行を選択しています。
誤った例:出勤打刻を上書きして退勤打刻を申請しています。
対処方法
消えてしまった打刻は改めて申請します。このとき、既存の打刻を編集せず、新しい行で打刻を申請してください。もし、打刻申請のための行が足りない場合は[打刻追加]をクリックしてください。
補足
打刻申請の詳しい手順は、こちらをご参照ください。